ClubEnsayos.com - Ensayos de Calidad, Tareas y Monografias
Buscar

ACL-Puntos A Conocer


Enviado por   •  27 de Octubre de 2014  •  269 Palabras (2 Páginas)  •  98 Visitas

Página 1 de 2

1.Configurar una ACL estándar.

Se requiere denegar en el router remoto la red 192.168.1.0 y luego se requiere permitir a cualquier origen, posteriormente asociar la ACL a la interfaz Serial 0/0 como saliente.

enable

configuration terminal

access-list 50 deny 192.168.1.0 0.0.0.255

access-list 50 permit any

interface s0/0/0

ip access-group 50 out

2.Configurar una ACL extendida.

Se niega al host A, 204.204.10.1 hacia el puerto 80 de cualquier red de destino. Luego permitir todo tráfico IP. Asociar la ACL a la interfaz Ethernet 0/1 como entrante.

enable

Configure terminal

access-list 101 deny tcp host 204.204.10.1 0.0.0.255 “red destino” eq www

access-list 101 permit ip any any

interface fastethernet 0/0

ip access-group 101 in

3.Configurar una ACL con subred.

Denegar a la subred 200.20.10.64/29 el acceso de todos sus hosts en el protocolo UDP, mientras que los restantes protocolos y otras subredes tienen libre acceso. La ACL es asociada a la Ethernet 0/0 como entrante.

enable

Configure terminal

access-list 150 deny udp 200.20.10.64 0.0.0.7 any

access-list 150 permit ip any any

interface fastethernet 0/0

ip access-group 150 in

4.Configuración de una ACL nombrada.

Se requiere crear una ACL con el nombre INTRANET que deniega todo tráfico de cualquier origen a cualquier destino hacia el puerto 21, luego permitir cualquier otro tráfico IP. Asociar la ACL a la interfaz Ethernet 0/1 como saliente.

ip access-list extended INTRANET

deny tcp any any eq 21

permit ip any any

interface fastethernet 0/1

ip access-group INTRANET out

5.Configuración dinámica de NAT.

Configure un router con NAT dinámico creando un pool de direcciones IP llamado INTERNET, la interfaz entrante es la Ethernet 0/0 y la saliente la serial 0/1.

enable

configure terminal

...

Descargar como (para miembros actualizados)  txt (2 Kb)  
Leer 1 página más »
Disponible sólo en Clubensayos.com