ClubEnsayos.com - Ensayos de Calidad, Tareas y Monografias
Buscar

Memoria 22102018


Enviado por   •  10 de Enero de 2019  •  Prácticas o problemas  •  829 Palabras (4 Páginas)  •  14 Visitas

Página 1 de 4

1. Primeramente, haré la configuración básica, tanto de los equipos, como de los routers. En los routers, usaremos el enrutamiento RIP v2.

▪ Router LEFT

Router>enable → Entramos en modo privilegiado.

Router#

Router#configure terminal → Accedemos a la configuración de router

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname LEFT → Damos nombre el Router

LEFT(config)#interface FastEthernet0/0 → Accedemos a la configuración de la interface Ethernet

LEFT(config-if)#ip address 192.168.1.1 255.255.255.0 → Asignamos la IP del puerto Ethernet en el router

LEFT(config-if)#no sh → Levantamos el puerto.

LEFT(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

LEFT(config-if)#exit

LEFT(config)#interface serial 2/0 → Accedemos a la configuración de la interface Serial

LEFT(config-if)#ip address 10.0.1.1 255.255.255.0 → Asignamos la IP del puerto Ethernet en el router

LEFT(config-if)#no sh → Levantamos el puerto.

%LINK-5-CHANGED: Interface Serial2/0, changed state to down

LEFT(config-if)#exit

LEFT(config)#router rip → Activamos el protocolo de enrutamiento RIP

LEFT(config-router)#version 2 → Escogemos la versión 2

LEFT(config-router)#network 10.0.1.0 → Asignamos las redes a las que tendré acceso

LEFT(config-router)#network 192.168.1.0

LEFT(config-router)#exit

LEFT(config)#end

LEFT#

%SYS-5-CONFIG_I: Configured from console by console

▪ Router RIGHT

Router>enable → Entramos en modo privilegiado.

Router#

Router#configure terminal → Accedemos a la configuración de router

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname RIGHT → Damos nombre el Router

RIGHT(config)#interface FastEthernet0/0 → Accedemos a la configuración de la interface Ethernet

RIGHT(config-if)#ip address 192.168.2.1 255.255.255.0 → Asignamos la IP del puerto Ethernet en el router

RIGHT(config-if)#no sh → Levantamos el puerto.

RIGHT(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

RIGHT(config-if)#exit

Router(config)#interface serial 2/0 → Accedemos a la configuración de la interface Serial

Router(config-if)#ip address 10.0.1.2 255.255.255.0 → Asignamos la IP del puerto Ethernet en el router

Router(config-if)#no sh → Levantamos el puerto.

%LINK-5-CHANGED: Interface Serial2/0, changed state to down

RIGHT(config-if)#exit

RIGHT(config)#router rip → Activamos el protocolo de enrutamiento RIP

RIGHT(config-router)#version 2 → Escogemos la versión 2

RIGHT(config-router)#network 10.0.1.0 → Asignamos las redes a las que tendré acceso

RIGHT(config-router)#network 192.168.2.0

RIGHT(config-router)#exit

RIGHT(config)#end

RIGHT#

%SYS-5-CONFIG_I: Configured from console by console

2. Una vez hecha la configuración básica de la red, aplicamos la configuración CHAP:

Dos dispositivos necesitan establecer conexión, dispositivo A y B.

El dispositivo A, es el que desea establecer dicha conexión y por tanto el dispositivo B, necesita que A se autentifique. El dispositivo B manda su nombre de usuario, genera un identificador (ID) y un

...

Descargar como (para miembros actualizados)  txt (6.7 Kb)   pdf (50.1 Kb)   docx (572.1 Kb)  
Leer 3 páginas más »
Disponible sólo en Clubensayos.com