ClubEnsayos.com - Ensayos de Calidad, Tareas y Monografias
Buscar

Proceso Calcula Promedio


Enviado por   •  6 de Marzo de 2019  •  Tutoriales  •  641 Palabras (3 Páginas)  •  8 Visitas

Página 1 de 3

.Promedio:

Proceso Calcula_Promedio[pic 1]

        Definir A,B,C, PROM Como Real;

        Escribir "Ingresar calificacion 1";

        Leer A;

        Escribir "Ingresar calificacion 2";

        Leer B;

        Escribir "Ingresar calificacion 3";

        Leer C;

        PROM<-  (A+B+C)/3;

        Escribir "Tu promedio es  ", PROM;

FinProceso

[pic 2]

Problema:

Este código obtiene el promedio de 3 variables (Calificaciones)

Edad:

Proceso EDAD[pic 3]

        Definir Edad Como Entero;

        Escribir "Hola";

        Escribir  "Cual es tu edad";

        Leer Edad;

        Escribir "Tu edad es de ", Edad;

FinProceso

[pic 4]

Problema: Este código te recalca la edad que se introduce

Area:[pic 5]

Proceso AREA

        Definir B,H,AREA Como Real;

        Escribir "Escribe la base";

        Leer B;

        Escribir "Escribe la Altura";

        Leer H;

        AREA<-B*H;

        Escribir "Resultado ",AREA;

        

FinProceso[pic 6]

Problema: Este código obtiene el área de una figura introduciendo las variables correspondientes

Suma, resta, multi

Proceso SRM

        Definir A,B,C,SUMA,MULTI,RESTA Como Real;[pic 7]

        Escribir "Ingresa numero 1";

        Leer A;

        Escribir "Ingrese numero 2";

        Leer B;

        Escribir "Ingrese numero 3";

        Leer c;

        SUMA<-A+B+C;

        MULTI<-A*B*C; [pic 8]

        RESTA<-A-B-C;

        Escribir "La suma es";

        Escribir SUMA;

        Escribir "La multiplicacion es";

        Escribir MULTI;

        Escribir "La resta es";

        Escribir RESTA;

        

FinProceso

Problema:

Obtener la suma, resta y multiplicación de 3 numeros en un mismo código

EDAD[pic 9]

...

Descargar como (para miembros actualizados)  txt (2.3 Kb)   pdf (908 Kb)   docx (644 Kb)  
Leer 2 páginas más »
Disponible sólo en Clubensayos.com