ClubEnsayos.com - Ensayos de Calidad, Tareas y Monografias
Buscar

Desarrollo del 2 taller de lógica


Enviado por   •  8 de Marzo de 2019  •  Exámen  •  1.741 Palabras (7 Páginas)  •  10 Visitas

Página 1 de 7

Desarrollo del 2 taller de lógica

Proceso ejercicio

        escribir "digite la suma del dinero"

        leer q;

        Escribir "digite la tasa de interes"

        leer e;

        fg<-(q*e/100);

        si fg>=7000 Entonces

        Escribir "reinvertir:",fg;

        Sino

        Escribir "no reinvertir:",fg;                

        FinSi

        t<-fg+q

        escribir "dinero total ",t;

        

FinProceso

[pic 1]

Proceso ejercicio

        escribir "digite nota 1"

        leer a;

        escribir "digite nota 2"

        leer b;

        escribir "digite nota 3"

        leer c;

        abc<-(a+b+c)/3

        si abc>=3 Entonces

        Escribir "el estudiante paso:",abc;

        Sino

        Escribir "el estudiante perdio:",abc;

        FinSi

        FinProceso

[pic 2]

Proceso ejercicio

                Escribir "valor de la compra"

                leer c;

                si c>1000 Entonces

                        h<-c*0.20

                        a<-c-h

                        Escribir "valor total de la compra:",a;

                Sino

                        a<-c

                        Escribir "valor total de la compra:",a;

                        

                FinSi        

FinProceso

[pic 3]

Proceso ejercicio

        escribir "horas de trabajo"

        leer h;

        si h<=40 Entonces

                ht<-h*16;

                Escribir "salario por 40 hora o menos:",ht;

        Sino

                ht<-(40*16)+((h-40)*20);

                

                Escribir "salario por mas de 40 horas:",ht;

                

        FinSi

FinProceso

[pic 4]

  1. No entendi

Proceso punto_6

        Escribir "digite actividad"

        leer act;

        escribir "escriba el tiempo"

        leer t;

        si act="dormido" Entonces

                ac<-1.08*t;

                Escribir "consumo de calorias cuando esta dormido:",ac;

        Sino

                ac<-1.66*t;

                Escribir "consumo de calorias cuando esta sentado :",ac;

                

        FinSi

        

FinProceso

[pic 5]

Proceso ejercicio

        Escribir "nombre del articulo"

        leer ar

        escribir "digite la clave"

...

Descargar como (para miembros actualizados)  txt (4.1 Kb)   pdf (401.7 Kb)   docx (187.5 Kb)  
Leer 6 páginas más »
Disponible sólo en Clubensayos.com